Routing OSPF Multi Area Cisco Packet Tracer

Routing OSPF multi area

Sebelumnya kita sudah membahas mengenai konfigurasi routing OSPF Single area. Nah, Pada artikel kali ini kita akan membahas mengenai konfigurasi OSPF multi-area. Berbeda dengan yang single area yang hanya menggunakan satu area yaitu area backbone, pada multi area terdapat beberapa area  yang berbeda, yang mana setiap area terdiri dari beberapa router dan network.

Untuk lebih jelasnya langsung saja kita lihat konfigurasinya.

Konfigurasi OSPF Multi Area

Pertama buatlah topologi seperti pada gambar berikut.

Berikut tabel pengalamatan IP Address agar lebih jelas.

Setelah mempelajari tabel pengalamatan di atas, langsung saja kita ke konfigurasinya.

Untuk langkah awalnya kita konfigurasikan terlebih dahulu IP untuk router nya, yang nantinya juga digunakan sebagai gateway.

Pertama konfigurasi Router A.

Caranya klik pada RA>> CLI >> lalu konfigurasikan seperti berikut.

R-A

Router>enable
Router#configure terminal
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.10.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit

Kemudian lanjut konfigurasi Router B.

Untuk caranya sama seperti diatas, klik pada R- B >> CLI >> lalu konfigurasikan seperti berikut.

R-B

Router>enable
Router#configure terminal
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.10.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa1/0
Router(config-if)#ip address 192.168.1.1 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit

Selanjutnya  konfigurasi Router C.

Klik pada R- C >> CLI >> lalu konfigurasikan seperti berikut.

R-C

Router>enable
Router#configure terminal
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.1.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa1/0
Router(config-if)#ip address 192.168.20.1 255.255.255.25
Router(config-if)#no shutdown
Router(config-if)#exit

Terakhir konfigurasi Router D.

Untuk caranya sama seperti diatas, klik pada R- D >> CLI >> lalu konfigurasikan seperti berikut.

R-D

Router>enable
Router#configure terminal
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.20.2 255.255.255.252
Router(config-if)#no shutdown
Router(config-if)#exit

Setelah membarikan IP untuk setiap router, langsung saja kita masuk ke konfigurasi routing OSPF Multi Area.

Routing OSPF R-A

OSPF R-A

Router(config)#router ospf 1
Router(config-router)#router-id 1.1.1.1
Router(config-router)#network 192.168.10.0 0.0.0.3 area 10
Router(config-router)#exit

Routing OSPF R-B

OSPF R-B

Router(config)#router ospf 1
Router(config-router)#router-id 2.2.2.2
Router(config-router)#network 192.168.10.0 0.0.0.3 area 10
Router(config-router)#network 192.168.1.0 0.0.0.3 area 0
Router(config-router)#exit

Routing OSPF R-C

OSPF R-C

Router(config)#router ospf 1
Router(config-router)#router-id 3.3.3.3
Router(config-router)#network 192.168.1.0 0.0.0.3 area 0
Router(config-router)#network 192.168.20.0 0.0.0.3 area 20
Router(config-router)#exit

Routing OSPF R-D

OSPF R-D

Router(config)#router ospf 1
Router(config-router)#router-id 4.4.4.4
Router(config-router)#network 192.168.20.0 0.0.0.3 area 20
Router(config-router)#exit

Setelah semua router selesai dikonfigurasi, kita bisa mengecek dengan melihat routing tabel pada setiap router, caranya bisa dengan perintah show ip route pada setiap router.

Sekian konfigurasi OSPF Multi Area, semoga dapat bermanfaat.

Leave a Comment